ChyronHego Forums  

Go Back   ChyronHego Forums > Software > Lyric PRO

Lyric PRO Graphics Composition, Animation & Playout

Reply
 
Thread Tools Display Modes
  #1  
Old 11-27-2006, 02:54 PM
dadeogba dadeogba is offline
 
Join Date: Oct 2005
Location: Albuquerque, New Mexico
Posts: 29
Default Sync loss?

Our Duet will sometimes seem to lose sync temporarily (For about 1 minute) and then sync back up. The symptoms are the graphic will float around and there will be a vertical green line across the bottom of the screen. I thought it could be a space issue so I had my chryon op get rid of old files and this is the email he sent me:

There was a total of 581kb of temp. internet files on the duet computer, which may lead
to the problem we have been seeing... But, after numerous defrags and disk
cleanings the sync problem is still there... Another thing, I have gotten
rid of duplicate supers which I hoped would help some for disk space and
what not, but again, failed. The last thing I can think of is that the
amount of hard drive space on C: is too little, with only 16% free. I do
hope all this information helps, and leads to a fix of the problem. It took
roughly 6.5 minutes to completely load up and "re-sync" (just the Lyric 5.2
program, time does not include reboot...)

I'm wondering if this is a space issue or do with have a bigger problem with the sync issue. Has anyone ever seen or heard of this problem?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:24 PM.


Copyright 2014 ChyronHego Corporation